-

--

Friday, February 19, 2016

Update your Linux

Keep your Linux updated. There is a glibc vulnerability so take a moment to update and upgrade.