-

--

Saturday, May 7, 2016

Waiter, there is a bug in my kernel

I had a long-term Ubuntu user tell me that she was returning to Ubuntu 14.04 because 16.04 was so buggy. Now there is news that Ubuntu is patching over 15 vulnerabilities. Oh well, Rome wasn't built in one day. I am sure that Ubuntu will get it's ducks in a row.

By the way, if you use Ubuntu or a re-spin of Ubuntu, you need to update.